summaryrefslogtreecommitdiff
path: root/dev-util/pkgcheck/pkgcheck-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgcheck/pkgcheck-9999.ebuild')
-rw-r--r--dev-util/pkgcheck/pkgcheck-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/pkgcheck/pkgcheck-9999.ebuild b/dev-util/pkgcheck/pkgcheck-9999.ebuild
index 80366db8e2e5..a8ce557ca15d 100644
--- a/dev-util/pkgcheck/pkgcheck-9999.ebuild
+++ b/dev-util/pkgcheck/pkgcheck-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
DISTUTILS_IN_SOURCE_BUILD=1
inherit elisp-common distutils-r1 optfeature
@@ -28,8 +28,8 @@ if [[ ${PV} == *9999 ]]; then
~sys-apps/pkgcore-9999[${PYTHON_USEDEP}]"
else
RDEPEND="
- >=dev-python/snakeoil-0.9.11[${PYTHON_USEDEP}]
- >=sys-apps/pkgcore-0.12.12[${PYTHON_USEDEP}]"
+ >=dev-python/snakeoil-0.9.12[${PYTHON_USEDEP}]
+ >=sys-apps/pkgcore-0.12.13[${PYTHON_USEDEP}]"
fi
RDEPEND+="
dev-libs/tree-sitter