summaryrefslogtreecommitdiff
path: root/dev-util/peda/peda-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/peda/peda-9999.ebuild')
-rw-r--r--dev-util/peda/peda-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/peda/peda-9999.ebuild b/dev-util/peda/peda-9999.ebuild
index e3fd8e0aa2bb..dc8b77cb35cd 100644
--- a/dev-util/peda/peda-9999.ebuild
+++ b/dev-util/peda/peda-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit python-single-r1 wrapper
@@ -26,8 +26,8 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
+ dev-debug/gdb[python,${PYTHON_SINGLE_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
- sys-devel/gdb[python,${PYTHON_SINGLE_USEDEP}]
')
"