summaryrefslogtreecommitdiff
path: root/dev-util/patchelf/patchelf-0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/patchelf/patchelf-0.8.ebuild')
-rw-r--r--dev-util/patchelf/patchelf-0.8.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-util/patchelf/patchelf-0.8.ebuild b/dev-util/patchelf/patchelf-0.8.ebuild
index 92c86cecf1a4..369a698a0395 100644
--- a/dev-util/patchelf/patchelf-0.8.ebuild
+++ b/dev-util/patchelf/patchelf-0.8.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -32,5 +32,7 @@ src_configure() {
}
src_test() {
- autotools-utils_src_test -j1
+ autotools-utils_src_test -j1 \
+ CFLAGS+=" -no-pie" \
+ CXXFLAGS+=" -no-pie"
}