summaryrefslogtreecommitdiff
path: root/dev-util/ninja/ninja-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/ninja/ninja-9999.ebuild')
-rw-r--r--dev-util/ninja/ninja-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-util/ninja/ninja-9999.ebuild b/dev-util/ninja/ninja-9999.ebuild
index 4dc6e68bbf61..73fb8e30509b 100644
--- a/dev-util/ninja/ninja-9999.ebuild
+++ b/dev-util/ninja/ninja-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -91,8 +91,9 @@ src_test() {
src_install() {
dodoc README HACKING.md
if use doc; then
- dohtml -r doc/doxygen/html/*
- dohtml doc/manual.html
+ docinto html
+ dodoc -r doc/doxygen/html/.
+ dodoc doc/manual.html
fi
dobin ninja