summaryrefslogtreecommitdiff
path: root/dev-util/howdoi/howdoi-1.1.12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/howdoi/howdoi-1.1.12.ebuild')
-rw-r--r--dev-util/howdoi/howdoi-1.1.12.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-util/howdoi/howdoi-1.1.12.ebuild b/dev-util/howdoi/howdoi-1.1.12.ebuild
new file mode 100644
index 000000000000..ce49409593dd
--- /dev/null
+++ b/dev-util/howdoi/howdoi-1.1.12.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+inherit distutils-r1
+
+DESCRIPTION="A code search tool"
+HOMEPAGE="https://pypi.python.org/pypi/howdoi"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+ dev-python/pygments[${PYTHON_USEDEP}]
+ dev-python/pyquery[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]
+ dev-python/requests-cache[${PYTHON_USEDEP}]
+"