summaryrefslogtreecommitdiff
path: root/dev-util/heaptrack/heaptrack-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/heaptrack/heaptrack-9999.ebuild')
-rw-r--r--dev-util/heaptrack/heaptrack-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/heaptrack/heaptrack-9999.ebuild b/dev-util/heaptrack/heaptrack-9999.ebuild
index 99a1d52e0ce5..b9572355eb6e 100644
--- a/dev-util/heaptrack/heaptrack-9999.ebuild
+++ b/dev-util/heaptrack/heaptrack-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils kde.org xdg-utils
+inherit cmake kde.org xdg-utils
DESCRIPTION="Fast heap memory profiler"
HOMEPAGE="http://milianw.de/blog/heaptrack-a-heap-memory-profiler-for-linux"
@@ -46,9 +46,9 @@ src_configure() {
local mycmakeargs=(
-DHEAPTRACK_BUILD_GUI=$(usex gui)
-DBUILD_TESTING=$(usex test)
- $(cmake-utils_use_find_package zstd Zstd)
+ $(cmake_use_find_package zstd Zstd)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
xdg_pkg_postinst() {