summaryrefslogtreecommitdiff
path: root/dev-util/diffuse/diffuse-0.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/diffuse/diffuse-0.6.0.ebuild')
-rw-r--r--dev-util/diffuse/diffuse-0.6.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/diffuse/diffuse-0.6.0.ebuild b/dev-util/diffuse/diffuse-0.6.0.ebuild
index 3a755a4b5aeb..45e2c14bd2c8 100644
--- a/dev-util/diffuse/diffuse-0.6.0.ebuild
+++ b/dev-util/diffuse/diffuse-0.6.0.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{7..9} )
PLOCALES="cs de es it ja ko pl pt ru sv th zh_CN zh_TW"
-inherit meson python-single-r1 l10n xdg-utils
+inherit meson plocale python-single-r1 xdg-utils
DESCRIPTION="A graphical tool to compare and merge text files"
HOMEPAGE="http://diffuse.sourceforge.net/ https://github.com/MightyCreak/diffuse/"
@@ -28,7 +28,7 @@ DEPEND="${DEPEND}
src_prepare() {
default
- l10n_find_plocales_changes translations '' '.po'
+ plocale_find_changes translations '' '.po'
rm_locale() {
rm -f translations/${1}.po
@@ -38,7 +38,7 @@ src_prepare() {
sed -e "/^${1}/d" -i translations/LINGUAS
}
- l10n_for_each_disabled_locale_do rm_locale
+ plocale_for_each_disabled_locale rm_locale
}
src_install() {