summaryrefslogtreecommitdiff
path: root/dev-util/difftastic/files/difftastic-0.28.0-regex-dep.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/difftastic/files/difftastic-0.28.0-regex-dep.patch')
-rw-r--r--dev-util/difftastic/files/difftastic-0.28.0-regex-dep.patch29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-util/difftastic/files/difftastic-0.28.0-regex-dep.patch b/dev-util/difftastic/files/difftastic-0.28.0-regex-dep.patch
new file mode 100644
index 000000000000..70c3cea7e514
--- /dev/null
+++ b/dev-util/difftastic/files/difftastic-0.28.0-regex-dep.patch
@@ -0,0 +1,29 @@
+diff --git a/Cargo.lock b/Cargo.lock
+index bb94d832d..e769f61fa 100644
+--- a/Cargo.lock
++++ b/Cargo.lock
+@@ -418,9 +418,9 @@ dependencies = [
+
+ [[package]]
+ name = "regex"
+-version = "1.5.4"
++version = "1.5.5"
+ source = "registry+https://github.com/rust-lang/crates.io-index"
+-checksum = "d07a8629359eb56f1e2fb1652bb04212c072a87ba68546a04065d525673ac461"
++checksum = "1a11647b6b25ff05a515cb92c365cec08801e83423a235b51e231e1808747286"
+ dependencies = [
+ "aho-corasick",
+ "memchr",
+diff --git a/Cargo.toml b/Cargo.toml
+index 426c91660..6dd6c2e46 100644
+--- a/Cargo.toml
++++ b/Cargo.toml
+@@ -21,7 +21,7 @@ include = [
+ ]
+
+ [dependencies]
+-regex = "1.5.4"
++regex = "1.5.5"
+ clap = { version = "3.1.8", features = ["cargo", "env", "wrap_help"] }
+ itertools = "0.10.1"
+ typed-arena = "2.0.1"