summaryrefslogtreecommitdiff
path: root/dev-util/cligh/cligh-0.1_p20120630.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cligh/cligh-0.1_p20120630.ebuild')
-rw-r--r--dev-util/cligh/cligh-0.1_p20120630.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-util/cligh/cligh-0.1_p20120630.ebuild b/dev-util/cligh/cligh-0.1_p20120630.ebuild
new file mode 100644
index 000000000000..2727bd726c2f
--- /dev/null
+++ b/dev-util/cligh/cligh-0.1_p20120630.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 vcs-snapshot
+
+DESCRIPTION="Command-line interface to GitHub"
+HOMEPAGE="http://the-brannons.com/software/cligh.html"
+SRC_URI="https://github.com/CMB/cligh/archive/401ce7405d3dc7a90bd519dce8ae9be3bdef43ac.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/PyGithub[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"