summaryrefslogtreecommitdiff
path: root/dev-util/buildbot-react-wsgi-dashboards
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/buildbot-react-wsgi-dashboards')
-rw-r--r--dev-util/buildbot-react-wsgi-dashboards/Manifest2
-rw-r--r--dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.1.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/buildbot-react-wsgi-dashboards/Manifest b/dev-util/buildbot-react-wsgi-dashboards/Manifest
index 938e97874df4..f8968554a53c 100644
--- a/dev-util/buildbot-react-wsgi-dashboards/Manifest
+++ b/dev-util/buildbot-react-wsgi-dashboards/Manifest
@@ -1,3 +1,5 @@
DIST buildbot-react-wsgi-dashboards-3.11.0.tar.gz 433325 BLAKE2B 636e8dcc101609243658ec6ebf1dcd6b62884b881b1296cf61fe877a7bb12d804222f55bb3e4f87d263823ebcc6d3fd28c8145c5167f3219baee7659345f0ad6 SHA512 3443ebf79e2d0a1913f8160ffad398f36304596e65c9691b728ee3e87b2b2878083623b8e3300c860a09f9a8e76de64b5be30191dc5e4e1a07ae457484ab98cf
+DIST buildbot-react-wsgi-dashboards-3.11.1.tar.gz 433325 BLAKE2B 0797efcbd30510315d2cc92a4390565fcb2feadd85ebcd33df1e1186769f4f0aaed9f2c69e4a59cd71aca2e79b3f43cdf8b82963124f1a611c8e33e9b4fbc54e SHA512 d7f52504bff8fe3394de0b4495aa184cb063f14a11885706482d0f8f1a8dfc56baeb550a2d404e3d4b4a98b3aada3063fc68549bd0e7227722fccb7fbe1b1505
EBUILD buildbot-react-wsgi-dashboards-3.11.0.ebuild 651 BLAKE2B cb9a0499ef7092cc820c1bf0afcf3221814da4b264ac75dd1bc6f6b1c6335d361ea7a0472ebf6881379af794476689242b94a6f7685315c716d4e313757fbe5a SHA512 4d7d8e65bb29ffc5f5acce13b7440d6277f7deeceae04bac1c69ba2647e1f03f39db24a528aa36cdbe185442df6cb622395bc67dbc0c1b04b06fdb3474047a85
+EBUILD buildbot-react-wsgi-dashboards-3.11.1.ebuild 651 BLAKE2B cb9a0499ef7092cc820c1bf0afcf3221814da4b264ac75dd1bc6f6b1c6335d361ea7a0472ebf6881379af794476689242b94a6f7685315c716d4e313757fbe5a SHA512 4d7d8e65bb29ffc5f5acce13b7440d6277f7deeceae04bac1c69ba2647e1f03f39db24a528aa36cdbe185442df6cb622395bc67dbc0c1b04b06fdb3474047a85
MISC metadata.xml 694 BLAKE2B 2efb250125229bc9338d214d7262821465ce0587a46777c9696a6102cf127f58cbd30ecc8a123c949a62c295b27d07800d3d2611b0c341a09bf4b964db1111ff SHA512 8772c3f033ffc2c9b13b4edabb59566b4bdd6d1f0ea568d95e32d2aac67af1f85988f3d8fb68230acf820706a78e5003453bc12e51ffa32314130e8fa7e4d08a
diff --git a/dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.1.ebuild b/dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.1.ebuild
new file mode 100644
index 000000000000..a3fb0a32bd39
--- /dev/null
+++ b/dev-util/buildbot-react-wsgi-dashboards/buildbot-react-wsgi-dashboards-3.11.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYTHON_REQ_USE="sqlite"
+PYTHON_COMPAT=( python3_{10..12} )
+inherit distutils-r1 pypi
+
+DESCRIPTION="Buildbot plugin to integrate flask or bottle dashboards to buildbot UI"
+HOMEPAGE="https://buildbot.net/
+ https://github.com/buildbot/buildbot
+ https://pypi.org/project/buildbot-react-wsgi-dashboards/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~amd64-linux ~x86-linux"
+
+BDEPEND="
+ ~dev-util/buildbot-${PV}[${PYTHON_USEDEP}]
+ ~dev-util/buildbot-www-react-${PV}[${PYTHON_USEDEP}]
+"