summaryrefslogtreecommitdiff
path: root/dev-tex/foiltex/foiltex-2.1.4b.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/foiltex/foiltex-2.1.4b.ebuild')
-rw-r--r--dev-tex/foiltex/foiltex-2.1.4b.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-tex/foiltex/foiltex-2.1.4b.ebuild b/dev-tex/foiltex/foiltex-2.1.4b.ebuild
new file mode 100644
index 000000000000..a7221face816
--- /dev/null
+++ b/dev-tex/foiltex/foiltex-2.1.4b.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit latex-package
+
+S=${WORKDIR}/${PN}
+
+DESCRIPTION="LaTeX package used to create foils and slides"
+HOMEPAGE="ftp://ftp.dante.de/tex-archive/help/Catalogue/entries/foiltex.html"
+# Taken from http://www.ctan.org/get/macros/latex/contrib/foiltex.zip
+SRC_URI="mirror://gentoo/${P}.zip"
+
+LICENSE="FoilTeX"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+TEXMF=/usr/share/texmf-site
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+src_install () {
+ latex-package_src_doinstall all
+ dodoc "${S}/README"
+}