summaryrefslogtreecommitdiff
path: root/dev-tex/aastex/aastex-5.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/aastex/aastex-5.2.ebuild')
-rw-r--r--dev-tex/aastex/aastex-5.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-tex/aastex/aastex-5.2.ebuild b/dev-tex/aastex/aastex-5.2.ebuild
new file mode 100644
index 000000000000..ae5daab7f56c
--- /dev/null
+++ b/dev-tex/aastex/aastex-5.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit latex-package
+
+MY_P=${PN/latex-/}${PV//./}
+
+DESCRIPTION="LaTeX package for American Astronomical Society journals. (AASTeX)"
+HOMEPAGE="http://journals.aas.org/authors/aastex.html"
+SRC_URI="http://www.journals.uchicago.edu/AAS/AASTeX/${MY_P}.tar.gz"
+
+LICENSE="LPPL-1.3"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ~mips ppc sparc x86"
+IUSE=""
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ export VARTEXFONTS="${T}/fonts"
+ latex-package_src_install
+}