summaryrefslogtreecommitdiff
path: root/dev-tcltk/tkpiechart/tkpiechart-6.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/tkpiechart/tkpiechart-6.5-r1.ebuild')
-rw-r--r--dev-tcltk/tkpiechart/tkpiechart-6.5-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-tcltk/tkpiechart/tkpiechart-6.5-r1.ebuild b/dev-tcltk/tkpiechart/tkpiechart-6.5-r1.ebuild
new file mode 100644
index 000000000000..ca9a67327bfa
--- /dev/null
+++ b/dev-tcltk/tkpiechart/tkpiechart-6.5-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=0
+
+inherit multilib
+
+DESCRIPTION="create and update 2D or 3D pie charts in a Tcl/Tk application"
+HOMEPAGE="http://jfontain.free.fr/piechart6.htm"
+SRC_URI="http://jfontain.free.fr/${P}.tar.bz2"
+
+LICENSE="jfontain"
+KEYWORDS="amd64 ~ppc x86"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-lang/tk-8.3
+ dev-tcltk/tcllib"
+
+src_install() {
+ dodir /usr/$(get_libdir)/tkpiechart
+ ./instapkg.tcl "${D}"/usr/$(get_libdir)/tkpiechart || die
+
+ dodoc CHANGES CONTENTS README TODO || die
+ dohtml *.gif *.htm || die
+ docinto demo
+ dodoc demo* || die
+}