summaryrefslogtreecommitdiff
path: root/dev-scheme/scmxlate/scmxlate-20090410-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-scheme/scmxlate/scmxlate-20090410-r2.ebuild')
-rw-r--r--dev-scheme/scmxlate/scmxlate-20090410-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-scheme/scmxlate/scmxlate-20090410-r2.ebuild b/dev-scheme/scmxlate/scmxlate-20090410-r2.ebuild
new file mode 100644
index 000000000000..033ffa950040
--- /dev/null
+++ b/dev-scheme/scmxlate/scmxlate-20090410-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Scmxlate is a configuration tool for software packages written in Scheme"
+HOMEPAGE="http://www.ccs.neu.edu/home/dorai/scmxlate/scmxlate.html"
+SRC_URI="http://evalwhen.com/scmxlate/scmxlate.tar.bz2
+ -> ${P}.tar.bz2"
+S="${WORKDIR}"/${PN}
+
+LICENSE="freedist" # license doesn't grant the right for modifications
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DOCS=( README )
+
+src_compile() {
+ :
+}
+
+src_install() {
+ insinto /usr/share/${PN}/
+ doins *.cl *.scm
+
+ einstalldocs
+}