summaryrefslogtreecommitdiff
path: root/dev-ruby/test-unit/test-unit-2.5.5-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/test-unit/test-unit-2.5.5-r2.ebuild')
-rw-r--r--dev-ruby/test-unit/test-unit-2.5.5-r2.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-ruby/test-unit/test-unit-2.5.5-r2.ebuild b/dev-ruby/test-unit/test-unit-2.5.5-r2.ebuild
deleted file mode 100644
index 2839444f6700..000000000000
--- a/dev-ruby/test-unit/test-unit-2.5.5-r2.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby22"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_DOCDIR="doc"
-RUBY_FAKEGEM_EXTRADOC="TODO README.textile"
-
-inherit ruby-fakegem
-
-DESCRIPTION="An improved version of the Test::Unit framework from Ruby 1.8"
-HOMEPAGE="http://test-unit.rubyforge.org/"
-
-LICENSE="Ruby"
-SLOT="2"
-KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x64-solaris ~x86-solaris"
-IUSE="doc test"
-
-each_ruby_test() {
- ${RUBY} test/run-test.rb || die "testsuite failed"
-}
-
-all_ruby_install() {
- all_fakegem_install
-
- newbin "${FILESDIR}"/testrb testrb-2
-}