summaryrefslogtreecommitdiff
path: root/dev-ruby/temple/temple-0.6.10.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/temple/temple-0.6.10.ebuild')
-rw-r--r--dev-ruby/temple/temple-0.6.10.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-ruby/temple/temple-0.6.10.ebuild b/dev-ruby/temple/temple-0.6.10.ebuild
deleted file mode 100644
index 5c41c9156c64..000000000000
--- a/dev-ruby/temple/temple-0.6.10.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby21 ruby22 ruby23 ruby24"
-
-RUBY_FAKEGEM_TASK_DOC=""
-RUBY_FAKEGEM_EXTRADOC="CHANGES EXPRESSIONS.md README.md"
-
-RUBY_FAKEGEM_TASK_TEST=""
-
-inherit ruby-fakegem
-
-DESCRIPTION="An abstraction and a framework for compiling templates to pure Ruby"
-HOMEPAGE="https://github.com/judofyr/temple"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-ruby_add_bdepend "test? ( dev-ruby/bacon dev-ruby/tilt )"
-
-all_ruby_prepare() {
- # Avoid test failing based on specific load ordering
- sed -i -e '/should have use_html_safe option/,/^ end/ s:^:#:' \
- test/filters/test_escapable.rb || die
-}
-
-each_ruby_test() {
- ${RUBY} -Ilib:test -S bacon --automatic --quiet || die
-}