summaryrefslogtreecommitdiff
path: root/dev-ruby/shoulda-matchers/shoulda-matchers-3.1.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/shoulda-matchers/shoulda-matchers-3.1.3.ebuild')
-rw-r--r--dev-ruby/shoulda-matchers/shoulda-matchers-3.1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/shoulda-matchers/shoulda-matchers-3.1.3.ebuild b/dev-ruby/shoulda-matchers/shoulda-matchers-3.1.3.ebuild
new file mode 100644
index 000000000000..c814c20db933
--- /dev/null
+++ b/dev-ruby/shoulda-matchers/shoulda-matchers-3.1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby23 ruby24 ruby25"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_RECIPE_TEST=""
+
+RUBY_FAKEGEM_EXTRAINSTALL="NEWS.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Making tests easy on the fingers and eyes"
+HOMEPAGE="https://github.com/thoughtbot/shoulda-matchers"
+
+LICENSE="MIT"
+SLOT="3"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/activesupport-4.0.0:*"