summaryrefslogtreecommitdiff
path: root/dev-ruby/ruby2ruby/ruby2ruby-2.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby2ruby/ruby2ruby-2.3.1.ebuild')
-rw-r--r--dev-ruby/ruby2ruby/ruby2ruby-2.3.1.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-ruby/ruby2ruby/ruby2ruby-2.3.1.ebuild b/dev-ruby/ruby2ruby/ruby2ruby-2.3.1.ebuild
deleted file mode 100644
index 6d6ee49ac9d5..000000000000
--- a/dev-ruby/ruby2ruby/ruby2ruby-2.3.1.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-USE_RUBY="ruby20 ruby21 ruby22 ruby23"
-
-RUBY_FAKEGEM_TASK_DOC="docs"
-RUBY_FAKEGEM_DOCDIR="doc"
-RUBY_FAKEGEM_EXTRADOC="README.txt History.txt"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Generates readable ruby from ParseTree"
-HOMEPAGE="https://github.com/seattlerb/ruby2ruby"
-
-LICENSE="GPL-2"
-SLOT="2"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x64-solaris ~x86-solaris"
-IUSE="test"
-
-ruby_add_rdepend "
- >=dev-ruby/sexp_processor-4.6.0:4
- >=dev-ruby/ruby_parser-3.1:3
- !<dev-ruby/ruby2ruby-1.3.1-r1"
-ruby_add_bdepend "doc? ( dev-ruby/hoe dev-ruby/hoe-seattlerb )
- test? ( >=dev-ruby/minitest-5.3:5 )"
-
-all_ruby_prepare() {
- sed -i -e '/plugin :isolate/ s:^:#:' Rakefile || die
-}