summaryrefslogtreecommitdiff
path: root/dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild')
-rw-r--r--dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild b/dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild
index 2c12f2af4421..86ee348aeca3 100644
--- a/dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild
+++ b/dev-ruby/rspec-expectations/rspec-expectations-2.99.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-USE_RUBY="ruby22 ruby23 ruby24 ruby25"
+USE_RUBY="ruby23 ruby24 ruby25 ruby26"
RUBY_FAKEGEM_RECIPE_TEST="rspec"
@@ -52,7 +52,7 @@ all_ruby_prepare() {
each_ruby_prepare() {
case ${RUBY} in
- *ruby24|*ruby25)
+ *ruby24|*ruby25|*ruby26)
sed -i -e 's/of Fixnum/of Integer/' spec/rspec/expectations/expectation_target_spec.rb spec/rspec/matchers/be_instance_of_spec.rb || die
;;
esac