summaryrefslogtreecommitdiff
path: root/dev-ruby/rqrcode/rqrcode-2.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rqrcode/rqrcode-2.2.0.ebuild')
-rw-r--r--dev-ruby/rqrcode/rqrcode-2.2.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-ruby/rqrcode/rqrcode-2.2.0.ebuild b/dev-ruby/rqrcode/rqrcode-2.2.0.ebuild
index 84f7f4b7259d..5a9dd6d7af3d 100644
--- a/dev-ruby/rqrcode/rqrcode-2.2.0.ebuild
+++ b/dev-ruby/rqrcode/rqrcode-2.2.0.ebuild
@@ -16,7 +16,7 @@ RUBY_FAKEGEM_GEMSPEC="rqrcode.gemspec"
inherit ruby-fakegem
DESCRIPTION="Library for encoding QR Codes"
-HOMEPAGE="https://whomwah.github.io/rqrcode/"
+HOMEPAGE="https://whomwah.com/rqrcode/"
SRC_URI="https://github.com/whomwah/rqrcode/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
@@ -32,4 +32,6 @@ ruby_add_rdepend "
all_ruby_prepare() {
sed -i -e 's/git ls-files -z/find * -print0/' ${RUBY_FAKEGEM_GEMSPEC} || die
sed -i -e '/bundler/ s:^:#:' spec/spec_helper.rb || die
+
+ sed -i -e "s:/tmp:${TMPDIR}:" spec/rqrcode/export_png_spec.rb || die
}