summaryrefslogtreecommitdiff
path: root/dev-ruby/rinku/rinku-2.0.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rinku/rinku-2.0.5.ebuild')
-rw-r--r--dev-ruby/rinku/rinku-2.0.5.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-ruby/rinku/rinku-2.0.5.ebuild b/dev-ruby/rinku/rinku-2.0.5.ebuild
deleted file mode 100644
index 7731dbfffa0c..000000000000
--- a/dev-ruby/rinku/rinku-2.0.5.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-USE_RUBY="ruby23 ruby24 ruby25 ruby26"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_EXTRADOC="README.markdown"
-
-inherit multilib ruby-fakegem
-
-DESCRIPTION="A Ruby library that does autolinking"
-HOMEPAGE="https://github.com/vmg/rinku"
-
-LICENSE="ISC"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-each_ruby_configure() {
- ${RUBY} -Cext/${PN} extconf.rb || die
-}
-
-each_ruby_compile() {
- emake V=1 -Cext/${PN}
- cp ext/${PN}/${PN}$(get_modname) lib/ || die
-}
-
-each_ruby_test() {
- ${RUBY} -Ilib test/autolink_test.rb || die
-}