summaryrefslogtreecommitdiff
path: root/dev-ruby/rex-arch/rex-arch-0.1.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rex-arch/rex-arch-0.1.4.ebuild')
-rw-r--r--dev-ruby/rex-arch/rex-arch-0.1.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/rex-arch/rex-arch-0.1.4.ebuild b/dev-ruby/rex-arch/rex-arch-0.1.4.ebuild
new file mode 100644
index 000000000000..bb5c3ee3f965
--- /dev/null
+++ b/dev-ruby/rex-arch/rex-arch-0.1.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+USE_RUBY="ruby21 ruby22 ruby23"
+#RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_BINWRAP=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="architecture specific information for Rex"
+HOMEPAGE="https://rubygems.org/gems/rex-arch"
+
+LICENSE="BSD"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+# doesn't seem to actually run any tests
+RESTRICT=test
+
+ruby_add_bdepend "dev-ruby/rex-text"