summaryrefslogtreecommitdiff
path: root/dev-ruby/pkg-config/pkg-config-1.4.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/pkg-config/pkg-config-1.4.6.ebuild')
-rw-r--r--dev-ruby/pkg-config/pkg-config-1.4.6.ebuild25
1 files changed, 0 insertions, 25 deletions
diff --git a/dev-ruby/pkg-config/pkg-config-1.4.6.ebuild b/dev-ruby/pkg-config/pkg-config-1.4.6.ebuild
deleted file mode 100644
index d93955918c5a..000000000000
--- a/dev-ruby/pkg-config/pkg-config-1.4.6.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-USE_RUBY="ruby25 ruby26 ruby27 ruby30"
-
-RUBY_FAKEGEM_EXTRADOC="README.rdoc NEWS"
-
-inherit ruby-fakegem
-
-DESCRIPTION="A pkg-config implementation by Ruby"
-HOMEPAGE="https://github.com/rcairo/pkg-config"
-LICENSE="|| ( LGPL-2 LGPL-2.1 LGPL-3 )"
-
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86"
-SLOT="0"
-IUSE="test"
-
-ruby_add_bdepend "test? ( >=dev-ruby/test-unit-2.5.1-r1 )"
-# this is used for testing
-DEPEND+=" test? ( x11-libs/cairo )"
-
-each_ruby_test() {
- ruby-ng_testrb-2 -Ilib test/test-pkg-config.rb || die
-}