summaryrefslogtreecommitdiff
path: root/dev-ruby/notify/notify-0.5.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/notify/notify-0.5.2-r1.ebuild')
-rw-r--r--dev-ruby/notify/notify-0.5.2-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/notify/notify-0.5.2-r1.ebuild b/dev-ruby/notify/notify-0.5.2-r1.ebuild
new file mode 100644
index 000000000000..7fc2cbab3270
--- /dev/null
+++ b/dev-ruby/notify/notify-0.5.2-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby22 ruby23 ruby24 ruby25"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_RECIPE_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md sample.rb"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A function to notify on cross platform"
+HOMEPAGE="https://github.com/jugyo/notify"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND+=" x11-libs/libnotify" # For notify-send support.