summaryrefslogtreecommitdiff
path: root/dev-ruby/necromancer/necromancer-0.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/necromancer/necromancer-0.5.1.ebuild')
-rw-r--r--dev-ruby/necromancer/necromancer-0.5.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/necromancer/necromancer-0.5.1.ebuild b/dev-ruby/necromancer/necromancer-0.5.1.ebuild
new file mode 100644
index 000000000000..75ce1cdf311b
--- /dev/null
+++ b/dev-ruby/necromancer/necromancer-0.5.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Conversion from one object type to another with a bit of black magic"
+HOMEPAGE="https://github.com/piotrmurach/necromancer"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ echo '-rspec_helper' > .rspec || die
+}