summaryrefslogtreecommitdiff
path: root/dev-ruby/litc/litc-1.0.3-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/litc/litc-1.0.3-r1.ebuild')
-rw-r--r--dev-ruby/litc/litc-1.0.3-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/litc/litc-1.0.3-r1.ebuild b/dev-ruby/litc/litc-1.0.3-r1.ebuild
index 11587aedd582..f38a0d9b8c67 100644
--- a/dev-ruby/litc/litc-1.0.3-r1.ebuild
+++ b/dev-ruby/litc/litc-1.0.3-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -18,12 +18,12 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-ruby_add_bdepend "test? ( dev-ruby/shoulda dev-ruby/fakeweb dev-ruby/minitest:0 )"
+ruby_add_bdepend "test? ( dev-ruby/shoulda dev-ruby/fakeweb dev-ruby/minitest:5 )"
all_ruby_prepare() {
# Don't check dependencies since we provide slightly different packages.
sed -i -e '/check_dependencies/d'\
-e 's#rake/rdoctask#rdoc/task#' Rakefile || die
sed -i -e '/ruby-debug/ s:^:#:' \
- -e '2agem "minitest", "~> 4.0"' test/helper.rb || die
+ -e '2agem "minitest", "~> 5.0"' test/helper.rb || die
}