summaryrefslogtreecommitdiff
path: root/dev-ruby/kpeg/kpeg-1.1.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/kpeg/kpeg-1.1.0-r1.ebuild')
-rw-r--r--dev-ruby/kpeg/kpeg-1.1.0-r1.ebuild25
1 files changed, 0 insertions, 25 deletions
diff --git a/dev-ruby/kpeg/kpeg-1.1.0-r1.ebuild b/dev-ruby/kpeg/kpeg-1.1.0-r1.ebuild
deleted file mode 100644
index 9dd6a8adb34d..000000000000
--- a/dev-ruby/kpeg/kpeg-1.1.0-r1.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-USE_RUBY="ruby25 ruby26 ruby27 ruby30"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-
-inherit ruby-fakegem
-
-DESCRIPTION="A simple PEG library for Ruby"
-HOMEPAGE="https://github.com/evanphx/kpeg"
-
-LICENSE="MIT"
-SLOT="1"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="test"
-
-PATCHES=( "${FILESDIR}/${P}-utf8.patch" )
-
-ruby_add_bdepend "test? ( dev-ruby/minitest:5 )"
-
-each_ruby_test() {
- ${RUBY} -Ilib:test:. -e 'gem "minitest", "~>5.0"; Dir["test/test_*.rb"].each{|f| require f}' || die
-}