summaryrefslogtreecommitdiff
path: root/dev-ruby/hamster/hamster-3.0.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/hamster/hamster-3.0.0-r1.ebuild')
-rw-r--r--dev-ruby/hamster/hamster-3.0.0-r1.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-ruby/hamster/hamster-3.0.0-r1.ebuild b/dev-ruby/hamster/hamster-3.0.0-r1.ebuild
deleted file mode 100644
index c5d5160fd6cf..000000000000
--- a/dev-ruby/hamster/hamster-3.0.0-r1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-USE_RUBY="ruby23 ruby24 ruby25"
-
-RUBY_FAKEGEM_RECIPE_TEST="rspec3"
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Efficient, immutable, thread-safe collection classes for Ruby"
-HOMEPAGE="https://github.com/hamstergem/hamster"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-ruby_add_rdepend "dev-ruby/concurrent-ruby:1"
-
-all_ruby_prepare() {
- sed -i -e '/codeclimate/I s:^:#:' spec/spec_helper.rb || die
- sed -i -e '/pry/ s:^:#:' spec/spec_helper.rb spec/lib/hamster/vector/insert_spec.rb || die
-}