summaryrefslogtreecommitdiff
path: root/dev-ruby/filesize/filesize-0.2.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/filesize/filesize-0.2.0-r1.ebuild')
-rw-r--r--dev-ruby/filesize/filesize-0.2.0-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ruby/filesize/filesize-0.2.0-r1.ebuild b/dev-ruby/filesize/filesize-0.2.0-r1.ebuild
new file mode 100644
index 000000000000..f6d3f6f01e45
--- /dev/null
+++ b/dev-ruby/filesize/filesize-0.2.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30 ruby31"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="small ruby class for handling filesizes with both the SI and binary prefixes"
+HOMEPAGE="https://github.com/dominikh/filesize"
+
+LICENSE="MIT"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""