summaryrefslogtreecommitdiff
path: root/dev-ruby/combustion/combustion-1.3.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/combustion/combustion-1.3.7.ebuild')
-rw-r--r--dev-ruby/combustion/combustion-1.3.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/combustion/combustion-1.3.7.ebuild b/dev-ruby/combustion/combustion-1.3.7.ebuild
new file mode 100644
index 000000000000..f4c3bac3c853
--- /dev/null
+++ b/dev-ruby/combustion/combustion-1.3.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Elegant Rails Engine Testing"
+HOMEPAGE="https://github.com/pat/combustion"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+
+ruby_add_rdepend "
+ >=dev-ruby/activesupport-3.0.0:*
+ >=dev-ruby/railties-3.0.0:*
+ >=dev-ruby/thor-0.14.6:*
+"