summaryrefslogtreecommitdiff
path: root/dev-ruby/combustion/combustion-0.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/combustion/combustion-0.6.0.ebuild')
-rw-r--r--dev-ruby/combustion/combustion-0.6.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/combustion/combustion-0.6.0.ebuild b/dev-ruby/combustion/combustion-0.6.0.ebuild
new file mode 100644
index 000000000000..4084818a9703
--- /dev/null
+++ b/dev-ruby/combustion/combustion-0.6.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Elegant Rails Engine Testing"
+HOMEPAGE="https://github.com/pat/combustion"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+
+ruby_add_rdepend "
+ >=dev-ruby/activesupport-3.0.0:*
+ >=dev-ruby/railties-3.0.0:*
+ >=dev-ruby/thor-0.14.6
+"