summaryrefslogtreecommitdiff
path: root/dev-ros/visp_camera_calibration/files/gcc6.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/visp_camera_calibration/files/gcc6.patch')
-rw-r--r--dev-ros/visp_camera_calibration/files/gcc6.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/visp_camera_calibration/files/gcc6.patch b/dev-ros/visp_camera_calibration/files/gcc6.patch
new file mode 100644
index 000000000000..48a77c9eee15
--- /dev/null
+++ b/dev-ros/visp_camera_calibration/files/gcc6.patch
@@ -0,0 +1,13 @@
+Index: visp_camera_calibration/CMakeLists.txt
+===================================================================
+--- visp_camera_calibration.orig/CMakeLists.txt
++++ visp_camera_calibration/CMakeLists.txt
+@@ -13,7 +13,7 @@ find_package(catkin REQUIRED COMPONENTS
+
+ find_package(VISP REQUIRED)
+
+-include_directories(SYSTEM
++include_directories(
+ ${BULLET_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
+ ${VISP_INCLUDE_DIRS}