summaryrefslogtreecommitdiff
path: root/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild')
-rw-r--r--dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild b/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
new file mode 100644
index 000000000000..5d6ba49305e8
--- /dev/null
+++ b/dev-ros/rgbd_launch/rgbd_launch-2.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-drivers/rgbd_launch"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files to open an RGBD device"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/nodelet
+ dev-ros/tf
+"
+DEPEND="${RDEPEND}"