summaryrefslogtreecommitdiff
path: root/dev-ros/laser_cb_detector/files/gcc6.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/laser_cb_detector/files/gcc6.patch')
-rw-r--r--dev-ros/laser_cb_detector/files/gcc6.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/laser_cb_detector/files/gcc6.patch b/dev-ros/laser_cb_detector/files/gcc6.patch
new file mode 100644
index 000000000000..6580ca5e8453
--- /dev/null
+++ b/dev-ros/laser_cb_detector/files/gcc6.patch
@@ -0,0 +1,13 @@
+Index: laser_cb_detector/CMakeLists.txt
+===================================================================
+--- laser_cb_detector.orig/CMakeLists.txt
++++ laser_cb_detector/CMakeLists.txt
+@@ -15,7 +15,7 @@ catkin_package(DEPENDS actionlib actionl
+ )
+
+ find_package(OpenCV REQUIRED)
+-include_directories(SYSTEM ${catkin_INCLUDE_DIRS}
++include_directories(${catkin_INCLUDE_DIRS}
+ ${OpenCV_INCLUDE_DIRS}
+ )
+ include_directories(include)