summaryrefslogtreecommitdiff
path: root/dev-ros/ament_copyright/ament_copyright-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/ament_copyright/ament_copyright-9999.ebuild')
-rw-r--r--dev-ros/ament_copyright/ament_copyright-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-ros/ament_copyright/ament_copyright-9999.ebuild b/dev-ros/ament_copyright/ament_copyright-9999.ebuild
index 42c7cdda03b1..900785c148df 100644
--- a/dev-ros/ament_copyright/ament_copyright-9999.ebuild
+++ b/dev-ros/ament_copyright/ament_copyright-9999.ebuild
@@ -44,3 +44,8 @@ DEPEND="${RDEPEND}
BDEPEND=""
distutils_enable_tests pytest
+
+python_test() {
+ distutils_install_for_testing
+ pytest -vv || die "Tests failed with ${EPYTHON}"
+}