summaryrefslogtreecommitdiff
path: root/dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild')
-rw-r--r--dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild b/dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild
index 9db04e1784f0..35af72b0cbd8 100644
--- a/dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild
+++ b/dev-ros/ament_cmake_ros/ament_cmake_ros-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -35,7 +35,7 @@ BDEPEND="
"
python_check_deps() {
- has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
+ python_has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
}
src_configure() {