summaryrefslogtreecommitdiff
path: root/dev-qt/qtscxml/qtscxml-5.15.13.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtscxml/qtscxml-5.15.13.ebuild')
-rw-r--r--dev-qt/qtscxml/qtscxml-5.15.13.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-qt/qtscxml/qtscxml-5.15.13.ebuild b/dev-qt/qtscxml/qtscxml-5.15.13.ebuild
new file mode 100644
index 000000000000..de76ba03d9a3
--- /dev/null
+++ b/dev-qt/qtscxml/qtscxml-5.15.13.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt5-build
+
+DESCRIPTION="State Chart XML (SCXML) support library for the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ =dev-qt/qtcore-${QT5_PV}*
+ =dev-qt/qtdeclarative-${QT5_PV}*
+"
+RDEPEND="${DEPEND}"