summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild
new file mode 100644
index 000000000000..c0c8c0b51bf7
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2021-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+RDEPEND="~dev-qt/qtbase-${PV}:6[network]"
+DEPEND="${RDEPEND}"