summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.7.0_rc.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.7.0_rc.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.7.0_rc.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.7.0_rc.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.7.0_rc.ebuild
new file mode 100644
index 000000000000..893369098d29
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.7.0_rc.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2021-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+RDEPEND="~dev-qt/qtbase-${PV}:6[network]"
+DEPEND="${RDEPEND}"