summaryrefslogtreecommitdiff
path: root/dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild')
-rw-r--r--dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild b/dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild
index ded471a2163f..a7368d05b92d 100644
--- a/dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild
+++ b/dev-qt/qtdeclarative/qtdeclarative-5.12.3.ebuild
@@ -2,13 +2,13 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit python-any-r1 qt5-build
DESCRIPTION="The QML and Quick modules for the Qt5 framework"
if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="arm x86"
+ KEYWORDS="x86"
fi
IUSE="gles2 +jit localstorage +widgets"