summaryrefslogtreecommitdiff
path: root/dev-python/xdg/xdg-5.0.1-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/xdg/xdg-5.0.1-r2.ebuild')
-rw-r--r--dev-python/xdg/xdg-5.0.1-r2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/xdg/xdg-5.0.1-r2.ebuild b/dev-python/xdg/xdg-5.0.1-r2.ebuild
new file mode 100644
index 000000000000..08ed5d1e0b04
--- /dev/null
+++ b/dev-python/xdg/xdg-5.0.1-r2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+inherit distutils-r1
+
+DESCRIPTION="Implementation of the XDG Base Directory Specification in Python"
+HOMEPAGE="https://github.com/srstevenson/xdg https://pypi.org/project/xdg"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+# https://bugs.gentoo.org/773415
+RDEPEND="!dev-python/pyxdg"