summaryrefslogtreecommitdiff
path: root/dev-python/wxpython/wxpython-4.0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wxpython/wxpython-4.0.6.ebuild')
-rw-r--r--dev-python/wxpython/wxpython-4.0.6.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/wxpython/wxpython-4.0.6.ebuild b/dev-python/wxpython/wxpython-4.0.6.ebuild
index 04e6a637c7d4..4627a9776889 100644
--- a/dev-python/wxpython/wxpython-4.0.6.ebuild
+++ b/dev-python/wxpython/wxpython-4.0.6.ebuild
@@ -20,6 +20,7 @@ LICENSE="wxWinLL-3"
SLOT="4.0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
IUSE="test webkit"
+RESTRICT="!test? ( test )"
# wxPython doesn't seem to be able to optionally disable features. webkit is
# optionally patched out because it's so huge, but other elements are not,
@@ -85,5 +86,5 @@ python_install() {
}
python_test() {
- virtx pytest -vv unittests || die "Test failed with ${EPYTHON}"
+ virtx pytest -vv unittests
}