summaryrefslogtreecommitdiff
path: root/dev-python/warlock
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/warlock')
-rw-r--r--dev-python/warlock/Manifest4
-rw-r--r--dev-python/warlock/warlock-1.3.3.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/warlock/Manifest b/dev-python/warlock/Manifest
index ccb3461641af..15aed4ed9b1a 100644
--- a/dev-python/warlock/Manifest
+++ b/dev-python/warlock/Manifest
@@ -1,3 +1,3 @@
-DIST warlock-1.3.3.tar.gz 11602 BLAKE2B 8d3bd3cd19f27e9c4ceac97f242742c58c6687659d8ab0ea42da74ce948e43415e513e7d7269767b76b21c995229702da66c64688119bbfcc0d30e872af1b65e SHA512 b6f96aa8e084872397744641e3fdc0e7c8d0a9285b048e894b66ccb42af65301c550813221895f0f99ac49cc26d293798b731cdf30524c13a79389ce07dd7e44
-EBUILD warlock-1.3.3.ebuild 1033 BLAKE2B 2aaf79b25c265b526cf52f1e93940a2b634fc9d4aa508e4ba577ca26565f01da46f93a40de16028b136e0ffd306ab4bc3de633d40c83b5e5ae6d27fc2d6c1420 SHA512 95cf158ce036f0aff7c398f520e19addf86e981502361bb23cbe2af6542dd1833362fa23430c1f9c171476cac6f496bf85196fb08f8e37632b56f0919c2b7beb
+DIST warlock-1.3.3.gh.tar.gz 11147 BLAKE2B 1281348076500315c5aa105691b8e5a50ccf2ba79335fb8581a0b89bfc96bb3076a797c4ebe011f6c347667a0971bbbdd2b1bf413d0692ae5977216c524cbee0 SHA512 8a9135a17ccc0d0939ad98eee16100ec68b911d672b3af549f7629edcd6e08129f9e4ab707082593274fc896bc405ab6d6ba9e4bf6fc40b8522ec99327c983ec
+EBUILD warlock-1.3.3.ebuild 1065 BLAKE2B 2f50451b5ce452236e648e9033494341328b182a78930dca46f4067df186e388ef74c1bf67957c5a1f2feab4965e26608358fa7270683f104fc9be3dcda51faa SHA512 4c99409d76f54b824c6590bb7ce219d7a3b14b844eaf15afb872a637e9c95ae960acdc16e2c72f895cb3a990d52c306bdee60df59e577f7a3d6fb1ec2bac5013
MISC metadata.xml 481 BLAKE2B aff1012a1482024186193a16b8e8abab85b300f76ef10a235ed9a40cc25586d4fbf632f37e2bb5a050478c74128cf0b2243345429f6edaa9a5a4b53276637f1d SHA512 1ec1e5a94f222a031e0f73c06c60a76d1e16cdb637d4ade4f0fd1deef8d51fb35cec46de7087c245fe68b8cc77637be822fb7eb9aa6b9379331a797d4e3a0166
diff --git a/dev-python/warlock/warlock-1.3.3.ebuild b/dev-python/warlock/warlock-1.3.3.ebuild
index ddc0185f826a..9957d01b6f12 100644
--- a/dev-python/warlock/warlock-1.3.3.ebuild
+++ b/dev-python/warlock/warlock-1.3.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -8,7 +8,7 @@ inherit distutils-r1
DESCRIPTION="Python object model built on JSON schema and JSON patch"
HOMEPAGE="https://github.com/bcwaldon/warlock"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+SRC_URI="https://github.com/bcwaldon/${PN}/archive/${PV}.tar.gz -> ${P}.gh.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
@@ -29,5 +29,5 @@ RDEPEND="dev-python/six[${PYTHON_USEDEP}]
<dev-python/jsonschema-4[${PYTHON_USEDEP}]"
python_test() {
- "${PYTHON}" test/test_core.py || die
+ "${PYTHON}" tests/test_core.py || die
}