summaryrefslogtreecommitdiff
path: root/dev-python/warlock/warlock-1.3.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/warlock/warlock-1.3.3.ebuild')
-rw-r--r--dev-python/warlock/warlock-1.3.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/warlock/warlock-1.3.3.ebuild b/dev-python/warlock/warlock-1.3.3.ebuild
index ddc0185f826a..9957d01b6f12 100644
--- a/dev-python/warlock/warlock-1.3.3.ebuild
+++ b/dev-python/warlock/warlock-1.3.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -8,7 +8,7 @@ inherit distutils-r1
DESCRIPTION="Python object model built on JSON schema and JSON patch"
HOMEPAGE="https://github.com/bcwaldon/warlock"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+SRC_URI="https://github.com/bcwaldon/${PN}/archive/${PV}.tar.gz -> ${P}.gh.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
@@ -29,5 +29,5 @@ RDEPEND="dev-python/six[${PYTHON_USEDEP}]
<dev-python/jsonschema-4[${PYTHON_USEDEP}]"
python_test() {
- "${PYTHON}" test/test_core.py || die
+ "${PYTHON}" tests/test_core.py || die
}