summaryrefslogtreecommitdiff
path: root/dev-python/tubes/tubes-0.2.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tubes/tubes-0.2.0-r1.ebuild')
-rw-r--r--dev-python/tubes/tubes-0.2.0-r1.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/tubes/tubes-0.2.0-r1.ebuild b/dev-python/tubes/tubes-0.2.0-r1.ebuild
index 23c220747503..d2d72704105d 100644
--- a/dev-python/tubes/tubes-0.2.0-r1.ebuild
+++ b/dev-python/tubes/tubes-0.2.0-r1.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8,9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
@@ -14,15 +14,14 @@ SRC_URI="https://github.com/twisted/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~amd64 "
+KEYWORDS="~amd64"
DEPEND="
dev-python/six[${PYTHON_USEDEP}]
dev-python/twisted[${PYTHON_USEDEP}]
"
-
RDEPEND="${DEPEND}"
-PATCHES=( "$FILESDIR/remove-unnecessary-dep.patch")
+PATCHES=( "${FILESDIR}/remove-unnecessary-dep.patch")
distutils_enable_tests pytest