summaryrefslogtreecommitdiff
path: root/dev-python/tld/tld-0.12.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tld/tld-0.12.6.ebuild')
-rw-r--r--dev-python/tld/tld-0.12.6.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/tld/tld-0.12.6.ebuild b/dev-python/tld/tld-0.12.6.ebuild
deleted file mode 100644
index c580627f61d9..000000000000
--- a/dev-python/tld/tld-0.12.6.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
-inherit distutils-r1
-
-DESCRIPTION="Extract the top level domain (TLD) from the URL given"
-HOMEPAGE="https://github.com/barseghyanartur/tld"
-SRC_URI="https://github.com/barseghyanartur/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="test !test? ( test )"
-
-BDEPEND="test? ( dev-python/Faker[${PYTHON_USEDEP}] )"
-
-distutils_enable_tests pytest
-
-src_prepare() {
- distutils-r1_src_prepare
- sed -i -e '/--cov/d' pytest.ini || die
-}