summaryrefslogtreecommitdiff
path: root/dev-python/theano/theano-0.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/theano/theano-0.6.0.ebuild')
-rw-r--r--dev-python/theano/theano-0.6.0.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/theano/theano-0.6.0.ebuild b/dev-python/theano/theano-0.6.0.ebuild
deleted file mode 100644
index 04aebf32abcd..000000000000
--- a/dev-python/theano/theano-0.6.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1 versionator
-
-MYPN=Theano
-MYP=${MYPN}-$(replace_version_separator 3 '')
-
-DESCRIPTION="Define and optimize multi-dimensional arrays mathematical expressions"
-HOMEPAGE="https://github.com/Theano/Theano"
-SRC_URI="mirror://pypi/${MYPN:0:1}/${MYPN}/${MYP}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-IUSE="test"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="sci-libs/scipy[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MYP}"
-
-python_test() {
- nosetests --verbosity=3 || die
-}