summaryrefslogtreecommitdiff
path: root/dev-python/sybil/sybil-1.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sybil/sybil-1.2.0.ebuild')
-rw-r--r--dev-python/sybil/sybil-1.2.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/sybil/sybil-1.2.0.ebuild b/dev-python/sybil/sybil-1.2.0.ebuild
new file mode 100644
index 000000000000..6273cc68d1a9
--- /dev/null
+++ b/dev-python/sybil/sybil-1.2.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+inherit distutils-r1
+
+DESCRIPTION="Automated testing for the examples in your documentation"
+HOMEPAGE="https://github.com/cjw296/sybil"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${DEPEND}"
+BDEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]"