summaryrefslogtreecommitdiff
path: root/dev-python/stripe/stripe-1.84.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/stripe/stripe-1.84.2.ebuild')
-rw-r--r--dev-python/stripe/stripe-1.84.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/stripe/stripe-1.84.2.ebuild b/dev-python/stripe/stripe-1.84.2.ebuild
new file mode 100644
index 000000000000..8c5c55ccdc19
--- /dev/null
+++ b/dev-python/stripe/stripe-1.84.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+inherit distutils-r1
+
+DESCRIPTION="Stripe python bindings"
+HOMEPAGE="https://github.com/stripe/stripe-python"
+SRC_URI="mirror://pypi/s/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/requests-0.8.8"
+DEPEND="${RDEPEND}"
+
+DOCS="LONG_DESCRIPTION.rst"