summaryrefslogtreecommitdiff
path: root/dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild')
-rw-r--r--dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild b/dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild
index 10cc79be2368..8f7ca5dd0de0 100644
--- a/dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild
+++ b/dev-python/sortedcontainers/sortedcontainers-2.3.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
inherit distutils-r1
@@ -24,5 +24,5 @@ distutils_enable_tests pytest
python_test() {
local -x PYTHONPATH=.
- pytest -vv --ignore docs/conf.py || die "Tests fail with ${EPYTHON}"
+ epytest --ignore docs/conf.py
}